Remote logging seems not working with yarn integration

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Remote logging seems not working with yarn integration

kong.mu.biz
Hi, community,

I'm trying to launch Alluxio workers on a yarn cluster, while my master is on my own infrastructure.
Since I failed to launch the workers on yarn, and yarn really didn't give much information:

2018-08-17 07:21:36,479 INFO  ApplicationMaster - Launching container container_eXX_XXXXXXXXXXXX_XXXXXXXX_XX_XXXXXXXXX for Alluxio worker on XXXXXXXXXX.XXXX.XXXX.XXX.XXXX:XXXX with worker command: ./alluxio-yarn-setup.sh alluxio-worker 1><LOG_DIR>/stdout 2><LOG_DIR>/stderr 
2018-08-17 07:21:36,481 INFO  ContainerManagementProtocolProxy - Opening proxy : XXXX.XXXXX.XXXX.XXX:XXXXX
2018-08-17 07:21:36,538 INFO  ApplicationMaster - Master and workers are launched
2018-08-17 07:22:09,951 ERROR ApplicationMaster - Container container_eXX_XXXXXXXXXXXX_XXXXXXXX_XX_XXXXXXXXX completed with exit status 1

I decided to enable the remote logging by following the doc here.
After starting the log server and alluxio master, the master log appeared in the ALLUXIO_LOGSERVER_LOGS_DIR.

However, after I run the 

./integration/yarn/bin/alluxio-yarn.sh 1 <hdfs-tmp-dir> <master-host>

I got the same error above, but there is no work log appearing in the ALLUXIO_LOGSERVER_LOGS_DIR.

Is there anything I missed here?
Thanks in advance :)


Mu

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Remote logging seems not working with yarn integration

Andrew Audibert
Hi Mu,

Remote logging only captures log4j logs written by the worker's java process. If the steps before launching the process fail, or the process can't be launched, you wouldn't see any logs in ALLUXIO_LOGSERVER_LOGS_DIR. One common cause for early failure is the worker container not being able to mount the ramdisk. To find the root cause, you need to see the YARN container logs. This stackoverflow thread can help you with finding those logs.

- Andrew

On Fri, Aug 17, 2018 at 12:44 AM <[hidden email]> wrote:
Hi, community,

I'm trying to launch Alluxio workers on a yarn cluster, while my master is on my own infrastructure.
Since I failed to launch the workers on yarn, and yarn really didn't give much information:

2018-08-17 07:21:36,479 INFO  ApplicationMaster - Launching container container_eXX_XXXXXXXXXXXX_XXXXXXXX_XX_XXXXXXXXX for Alluxio worker on XXXXXXXXXX.XXXX.XXXX.XXX.XXXX:XXXX with worker command: ./alluxio-yarn-setup.sh alluxio-worker 1><LOG_DIR>/stdout 2><LOG_DIR>/stderr 
2018-08-17 07:21:36,481 INFO  ContainerManagementProtocolProxy - Opening proxy : XXXX.XXXXX.XXXX.XXX:XXXXX
2018-08-17 07:21:36,538 INFO  ApplicationMaster - Master and workers are launched
2018-08-17 07:22:09,951 ERROR ApplicationMaster - Container container_eXX_XXXXXXXXXXXX_XXXXXXXX_XX_XXXXXXXXX completed with exit status 1

I decided to enable the remote logging by following the doc here.
After starting the log server and alluxio master, the master log appeared in the ALLUXIO_LOGSERVER_LOGS_DIR.

However, after I run the 

./integration/yarn/bin/alluxio-yarn.sh 1 <hdfs-tmp-dir> <master-host>

I got the same error above, but there is no work log appearing in the ALLUXIO_LOGSERVER_LOGS_DIR.

Is there anything I missed here?
Thanks in advance :)


Mu

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
--

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Remote logging seems not working with yarn integration

kong.mu.biz
Hi Andrew,

Thanks for offering help!
You are right, the worker containers didn't launch properly as the YARN logs showed.



On Saturday, August 18, 2018 at 3:29:34 AM UTC+9, Andrew Audibert wrote:
Hi Mu,

Remote logging only captures log4j logs written by the worker's java process. If the steps before launching the process fail, or the process can't be launched, you wouldn't see any logs in ALLUXIO_LOGSERVER_LOGS_DIR. One common cause for early failure is the worker container not being able to mount the ramdisk. To find the root cause, you need to see the YARN container logs. <a href="https://stackoverflow.com/questions/21621755/where-does-hadoop-store-the-logs-of-yarn-applications" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fstackoverflow.com%2Fquestions%2F21621755%2Fwhere-does-hadoop-store-the-logs-of-yarn-applications\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGm3luQlGKXLpUjLvdKUD5Yboe-xw&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fstackoverflow.com%2Fquestions%2F21621755%2Fwhere-does-hadoop-store-the-logs-of-yarn-applications\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGm3luQlGKXLpUjLvdKUD5Yboe-xw&#39;;return true;">This stackoverflow thread can help you with finding those logs.

- Andrew

On Fri, Aug 17, 2018 at 12:44 AM <<a href="javascript:" target="_blank" gdf-obfuscated-mailto="LVZai5zcBAAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">kong....@...> wrote:
Hi, community,

I'm trying to launch Alluxio workers on a yarn cluster, while my master is on my own infrastructure.
Since I failed to launch the workers on yarn, and yarn really didn't give much information:

2018-08-17 07:21:36,479 INFO  ApplicationMaster - Launching container container_eXX_XXXXXXXXXXXX_XXXXXXXX_XX_XXXXXXXXX for Alluxio worker on XXXXXXXXXX.XXXX.XXXX.XXX.XXXX:XXXX with worker command: ./alluxio-yarn-setup.sh alluxio-worker 1><LOG_DIR>/stdout 2><LOG_DIR>/stderr 
2018-08-17 07:21:36,481 INFO  ContainerManagementProtocolProxy - Opening proxy : XXXX.XXXXX.XXXX.XXX:XXXXX
2018-08-17 07:21:36,538 INFO  ApplicationMaster - Master and workers are launched
2018-08-17 07:22:09,951 ERROR ApplicationMaster - Container container_eXX_XXXXXXXXXXXX_XXXXXXXX_XX_XXXXXXXXX completed with exit status 1

I decided to enable the remote logging by following <a href="https://www.alluxio.org/docs/1.8/en/Remote-Logging.html" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fwww.alluxio.org%2Fdocs%2F1.8%2Fen%2FRemote-Logging.html\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEBsCCHoTj-kTrgw6DIXdQOYOSLYA&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fwww.alluxio.org%2Fdocs%2F1.8%2Fen%2FRemote-Logging.html\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEBsCCHoTj-kTrgw6DIXdQOYOSLYA&#39;;return true;">the doc here.
After starting the log server and alluxio master, the master log appeared in the ALLUXIO_LOGSERVER_LOGS_DIR.

However, after I run the 

./integration/yarn/bin/alluxio-yarn.sh 1 <hdfs-tmp-dir> <master-host>

I got the same error above, but there is no work log appearing in the ALLUXIO_LOGSERVER_LOGS_DIR.

Is there anything I missed here?
Thanks in advance :)


Mu

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to <a href="javascript:" target="_blank" gdf-obfuscated-mailto="LVZai5zcBAAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">alluxio-user...@googlegroups.com.
For more options, visit <a href="https://groups.google.com/d/optout" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;" onclick="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;">https://groups.google.com/d/optout.
--
Andrew Audibert
<a href="http://alluxio.com/" style="color:rgb(17,85,204);font-size:12.8px" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Falluxio.com%2F\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEOzcgHeqiDCH9tkk9r99TjTZX7Nw&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Falluxio.com%2F\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEOzcgHeqiDCH9tkk9r99TjTZX7Nw&#39;;return true;">Alluxio, Inc. | <a href="http://bit.ly/alluxio-open-source" style="color:rgb(17,85,204)" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fbit.ly%2Falluxio-open-source\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEDNVXZleOB7VIXYMM8vGuSeh4NQw&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fbit.ly%2Falluxio-open-source\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEDNVXZleOB7VIXYMM8vGuSeh4NQw&#39;;return true;">Alluxio Open Source | <a href="http://bit.ly/alluxio-get-involved" style="color:rgb(17,85,204)" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fbit.ly%2Falluxio-get-involved\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEMkj0A_5qpmy2ZeIJGUV1QLgzxRg&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fbit.ly%2Falluxio-get-involved\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEMkj0A_5qpmy2ZeIJGUV1QLgzxRg&#39;;return true;">Alluxio Community Site

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Remote logging seems not working with yarn integration

Andrew Audibert
Great, please echo back to this thread once you find the root cause or get stuck

On Tuesday, August 21, 2018 at 5:35:32 PM UTC-7, [hidden email] wrote:
Hi Andrew,

Thanks for offering help!
You are right, the worker containers didn't launch properly as the YARN logs showed.



On Saturday, August 18, 2018 at 3:29:34 AM UTC+9, Andrew Audibert wrote:
Hi Mu,

Remote logging only captures log4j logs written by the worker's java process. If the steps before launching the process fail, or the process can't be launched, you wouldn't see any logs in ALLUXIO_LOGSERVER_LOGS_DIR. One common cause for early failure is the worker container not being able to mount the ramdisk. To find the root cause, you need to see the YARN container logs. <a href="https://stackoverflow.com/questions/21621755/where-does-hadoop-store-the-logs-of-yarn-applications" rel="nofollow" target="_blank" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fstackoverflow.com%2Fquestions%2F21621755%2Fwhere-does-hadoop-store-the-logs-of-yarn-applications\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGm3luQlGKXLpUjLvdKUD5Yboe-xw&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fstackoverflow.com%2Fquestions%2F21621755%2Fwhere-does-hadoop-store-the-logs-of-yarn-applications\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGm3luQlGKXLpUjLvdKUD5Yboe-xw&#39;;return true;">This stackoverflow thread can help you with finding those logs.

- Andrew

On Fri, Aug 17, 2018 at 12:44 AM <[hidden email]> wrote:
Hi, community,

I'm trying to launch Alluxio workers on a yarn cluster, while my master is on my own infrastructure.
Since I failed to launch the workers on yarn, and yarn really didn't give much information:

2018-08-17 07:21:36,479 INFO  ApplicationMaster - Launching container container_eXX_XXXXXXXXXXXX_XXXXXXXX_XX_XXXXXXXXX for Alluxio worker on XXXXXXXXXX.XXXX.XXXX.XXX.XXXX:XXXX with worker command: ./alluxio-yarn-setup.sh alluxio-worker 1><LOG_DIR>/stdout 2><LOG_DIR>/stderr 
2018-08-17 07:21:36,481 INFO  ContainerManagementProtocolProxy - Opening proxy : XXXX.XXXXX.XXXX.XXX:XXXXX
2018-08-17 07:21:36,538 INFO  ApplicationMaster - Master and workers are launched
2018-08-17 07:22:09,951 ERROR ApplicationMaster - Container container_eXX_XXXXXXXXXXXX_XXXXXXXX_XX_XXXXXXXXX completed with exit status 1

I decided to enable the remote logging by following <a href="https://www.alluxio.org/docs/1.8/en/Remote-Logging.html" rel="nofollow" target="_blank" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fwww.alluxio.org%2Fdocs%2F1.8%2Fen%2FRemote-Logging.html\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEBsCCHoTj-kTrgw6DIXdQOYOSLYA&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fwww.alluxio.org%2Fdocs%2F1.8%2Fen%2FRemote-Logging.html\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEBsCCHoTj-kTrgw6DIXdQOYOSLYA&#39;;return true;">the doc here.
After starting the log server and alluxio master, the master log appeared in the ALLUXIO_LOGSERVER_LOGS_DIR.

However, after I run the 

./integration/yarn/bin/alluxio-yarn.sh 1 <hdfs-tmp-dir> <master-host>

I got the same error above, but there is no work log appearing in the ALLUXIO_LOGSERVER_LOGS_DIR.

Is there anything I missed here?
Thanks in advance :)


Mu

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to alluxio-user...@googlegroups.com.
For more options, visit <a href="https://groups.google.com/d/optout" rel="nofollow" target="_blank" onmousedown="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;" onclick="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;">https://groups.google.com/d/optout.
--
Andrew Audibert
<a href="http://alluxio.com/" style="color:rgb(17,85,204);font-size:12.8px" rel="nofollow" target="_blank" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Falluxio.com%2F\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEOzcgHeqiDCH9tkk9r99TjTZX7Nw&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Falluxio.com%2F\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEOzcgHeqiDCH9tkk9r99TjTZX7Nw&#39;;return true;">Alluxio, Inc. | <a href="http://bit.ly/alluxio-open-source" style="color:rgb(17,85,204)" rel="nofollow" target="_blank" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fbit.ly%2Falluxio-open-source\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEDNVXZleOB7VIXYMM8vGuSeh4NQw&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fbit.ly%2Falluxio-open-source\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEDNVXZleOB7VIXYMM8vGuSeh4NQw&#39;;return true;">Alluxio Open Source | <a href="http://bit.ly/alluxio-get-involved" style="color:rgb(17,85,204)" rel="nofollow" target="_blank" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fbit.ly%2Falluxio-get-involved\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEMkj0A_5qpmy2ZeIJGUV1QLgzxRg&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fbit.ly%2Falluxio-get-involved\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEMkj0A_5qpmy2ZeIJGUV1QLgzxRg&#39;;return true;">Alluxio Community Site

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Remote logging seems not working with yarn integration

kong.mu.biz
The root cause for that is actually a clustering issue.
I didn't set up config properly in alluxio-site.properties, which caused the workers on yarn didn't get launched at all.
The detailed description of this can be found here in this thread: 
https://groups.google.com/d/msg/alluxio-users/kj0WqZNpN5U/nHAgDZmTDAAJ

On Thursday, August 23, 2018 at 1:42:16 AM UTC+9, [hidden email] wrote:
Great, please echo back to this thread once you find the root cause or get stuck

On Tuesday, August 21, 2018 at 5:35:32 PM UTC-7, <a href="javascript:" target="_blank" gdf-obfuscated-mailto="j6Zq2ZoiAgAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">kong....@... wrote:
Hi Andrew,

Thanks for offering help!
You are right, the worker containers didn't launch properly as the YARN logs showed.



On Saturday, August 18, 2018 at 3:29:34 AM UTC+9, Andrew Audibert wrote:
Hi Mu,

Remote logging only captures log4j logs written by the worker's java process. If the steps before launching the process fail, or the process can't be launched, you wouldn't see any logs in ALLUXIO_LOGSERVER_LOGS_DIR. One common cause for early failure is the worker container not being able to mount the ramdisk. To find the root cause, you need to see the YARN container logs. <a href="https://stackoverflow.com/questions/21621755/where-does-hadoop-store-the-logs-of-yarn-applications" rel="nofollow" target="_blank" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fstackoverflow.com%2Fquestions%2F21621755%2Fwhere-does-hadoop-store-the-logs-of-yarn-applications\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGm3luQlGKXLpUjLvdKUD5Yboe-xw&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fstackoverflow.com%2Fquestions%2F21621755%2Fwhere-does-hadoop-store-the-logs-of-yarn-applications\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGm3luQlGKXLpUjLvdKUD5Yboe-xw&#39;;return true;">This stackoverflow thread can help you with finding those logs.

- Andrew

On Fri, Aug 17, 2018 at 12:44 AM <[hidden email]> wrote:
Hi, community,

I'm trying to launch Alluxio workers on a yarn cluster, while my master is on my own infrastructure.
Since I failed to launch the workers on yarn, and yarn really didn't give much information:

2018-08-17 07:21:36,479 INFO  ApplicationMaster - Launching container container_eXX_XXXXXXXXXXXX_XXXXXXXX_XX_XXXXXXXXX for Alluxio worker on XXXXXXXXXX.XXXX.XXXX.XXX.XXXX:XXXX with worker command: ./alluxio-yarn-setup.sh alluxio-worker 1><LOG_DIR>/stdout 2><LOG_DIR>/stderr 
2018-08-17 07:21:36,481 INFO  ContainerManagementProtocolProxy - Opening proxy : XXXX.XXXXX.XXXX.XXX:XXXXX
2018-08-17 07:21:36,538 INFO  ApplicationMaster - Master and workers are launched
2018-08-17 07:22:09,951 ERROR ApplicationMaster - Container container_eXX_XXXXXXXXXXXX_XXXXXXXX_XX_XXXXXXXXX completed with exit status 1

I decided to enable the remote logging by following <a href="https://www.alluxio.org/docs/1.8/en/Remote-Logging.html" rel="nofollow" target="_blank" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fwww.alluxio.org%2Fdocs%2F1.8%2Fen%2FRemote-Logging.html\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEBsCCHoTj-kTrgw6DIXdQOYOSLYA&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fwww.alluxio.org%2Fdocs%2F1.8%2Fen%2FRemote-Logging.html\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEBsCCHoTj-kTrgw6DIXdQOYOSLYA&#39;;return true;">the doc here.
After starting the log server and alluxio master, the master log appeared in the ALLUXIO_LOGSERVER_LOGS_DIR.

However, after I run the 

./integration/yarn/bin/alluxio-yarn.sh 1 <hdfs-tmp-dir> <master-host>

I got the same error above, but there is no work log appearing in the ALLUXIO_LOGSERVER_LOGS_DIR.

Is there anything I missed here?
Thanks in advance :)


Mu

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to alluxio-user...@googlegroups.com.
For more options, visit <a href="https://groups.google.com/d/optout" rel="nofollow" target="_blank" onmousedown="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;" onclick="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;">https://groups.google.com/d/optout.
--
Andrew Audibert
<a href="http://alluxio.com/" style="color:rgb(17,85,204);font-size:12.8px" rel="nofollow" target="_blank" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Falluxio.com%2F\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEOzcgHeqiDCH9tkk9r99TjTZX7Nw&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Falluxio.com%2F\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEOzcgHeqiDCH9tkk9r99TjTZX7Nw&#39;;return true;">Alluxio, Inc. | <a href="http://bit.ly/alluxio-open-source" style="color:rgb(17,85,204)" rel="nofollow" target="_blank" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fbit.ly%2Falluxio-open-source\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEDNVXZleOB7VIXYMM8vGuSeh4NQw&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fbit.ly%2Falluxio-open-source\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEDNVXZleOB7VIXYMM8vGuSeh4NQw&#39;;return true;">Alluxio Open Source | <a href="http://bit.ly/alluxio-get-involved" style="color:rgb(17,85,204)" rel="nofollow" target="_blank" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fbit.ly%2Falluxio-get-involved\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEMkj0A_5qpmy2ZeIJGUV1QLgzxRg&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fbit.ly%2Falluxio-get-involved\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEMkj0A_5qpmy2ZeIJGUV1QLgzxRg&#39;;return true;">Alluxio Community Site

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Remote logging seems not working with yarn integration

Gene Pang
Thanks for your investigation and discovery of the root cause!

-Gene

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.