Mount failure with Alluxio FUSE module on worker node

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Mount failure with Alluxio FUSE module on worker node

chenyoumin1993
I deployed Alluxio on a Cluster consisting of node01-node04, and node01 works as master, node01-node04 work as Worker.
it works well when I mount Alluxio FUSE module on node01(Master), but failed on node02-node04, it just blocked when I attempted to access the mount point.

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Mount failure with Alluxio FUSE module on worker node

Yupeng Fu
Hi, 

Can you paste the logs of the workers as well as the failure message?

Thanks,


On Sat, Jul 16, 2016 at 1:45 AM, <[hidden email]> wrote:
I deployed Alluxio on a Cluster consisting of node01-node04, and node01 works as master, node01-node04 work as Worker.
it works well when I mount Alluxio FUSE module on node01(Master), but failed on node02-node04, it just blocked when I attempted to access the mount point.

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Mount failure with Alluxio FUSE module on worker node

Yupeng Fu
Hi 

Has your issue been solved?

On Wednesday, July 20, 2016 at 1:18:47 AM UTC+8, Yupeng Fu wrote:
Hi, 

Can you paste the logs of the workers as well as the failure message?

Thanks,

Yupeng

<a href="http://www.alluxio.com/" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.alluxio.com%2F\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEO-aqdHfZyi6Oxg9lUcWW5v5b4zg&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.alluxio.com%2F\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEO-aqdHfZyi6Oxg9lUcWW5v5b4zg&#39;;return true;">Alluxio Inc

On Sat, Jul 16, 2016 at 1:45 AM, <[hidden email]> wrote:
I deployed Alluxio on a Cluster consisting of node01-node04, and node01 works as master, node01-node04 work as Worker.
it works well when I mount Alluxio FUSE module on node01(Master), but failed on node02-node04, it just blocked when I attempted to access the mount point.

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit <a href="https://groups.google.com/d/optout" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;" onclick="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;">https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Alluxio Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.